Router 1
Router>enable
Router#configure terminal
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 172.16.3.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial2/0
Router(config-if)#ip address 172.16.2.1 255.255.255.0
Router(config-if)#clock rate 9600
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip route 192.168.0.0 255.255.252.0 s2/0
Router(config)#
Router 2
Router>enable
Router#configure terminal
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 172.16.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial2/0
Router(config-if)#ip address 172.16.2.2 255.255.255.0
Router(config-if)#exit
Router(config)#interface Serial3/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#clock rate 64000
Router(config-if)#exit
Router(config)#ip route 172.16.3.0 255.255.255.0 s 2/0
Router(config)#ip route 192.168.2.0 255.255.255.0 s 3/0
Router 3
Router>enable
Router#configure terminal
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial3/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip route 172.16.0.0 255.255.252.0 s3/0
Router(config)#
Perintah Ping
PC1
PC>ping 172.16.1.2
Pinging 172.16.1.2 with 32 bytes of data:
Reply from 172.16.1.2: bytes=32 time=141ms TTL=126
Reply from 172.16.1.2: bytes=32 time=140ms TTL=126
Reply from 172.16.1.2: bytes=32 time=140ms TTL=126
Reply from 172.16.1.2: bytes=32 time=141ms TTL=126
Ping statistics for 172.16.1.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 140ms, Maximum = 141ms, Average = 140ms
PC2
PC>ping 192.168.2.2
Pinging 192.168.2.2 with 32 bytes of data:
Reply from 192.168.2.2: bytes=32 time=141ms TTL=126
Reply from 192.168.2.2: bytes=32 time=143ms TTL=126
Reply from 192.168.2.2: bytes=32 time=125ms TTL=126
Reply from 192.168.2.2: bytes=32 time=141ms TTL=126
Ping statistics for 192.168.2.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 125ms, Maximum = 143ms, Average = 137ms
PC3
Packet Tracer PC Command Line 1.0
PC>ping 172.16.3.2
Pinging 172.16.3.2 with 32 bytes of data:
Reply from 172.16.3.2: bytes=32 time=172ms TTL=125
Reply from 172.16.3.2: bytes=32 time=158ms TTL=125
Reply from 172.16.3.2: bytes=32 time=156ms TTL=125
Reply from 172.16.3.2: bytes=32 time=187ms TTL=125
Ping statistics for 172.16.3.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 156ms, Maximum = 187ms, Average = 168ms
Perintah Traceroute
Router1
Router#traceroute 172.16.1.2
Type escape sequence to abort.
Tracing the route to 172.16.1.2
1 172.16.2.2 31 msec 31 msec 31 msec
2 172.16.1.2 79 msec 94 msec 94 msec
Router2
Router#traceroute 192.168.2.1
Type escape sequence to abort.
Tracing the route to 192.168.2.1
1 192.168.1.1 46 msec 31 msec 32 msec
Router3
Router#traceroute 172.16.1.1
Type escape sequence to abort.
Tracing the route to 172.16.1.1
1 192.168.1.1 31 msec 17 msec 31 msec
Perintah Show Ip Route
Router1
Router#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
172.16.0.0/24 is subnetted, 2 subnets
C 172.16.2.0 is directly connected, Serial2/0
C 172.16.3.0 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 is directly connected, Serial2/0
Router2
Router#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 3 subnets
C 172.16.1.0 is directly connected, FastEthernet0/0
C 172.16.2.0 is directly connected, Serial2/0
S 172.16.3.0 is directly connected, Serial2/0
C 192.168.1.0/24 is directly connected, Serial3/0
S 192.168.2.0/24 is directly connected, Serial3/0
Router3
Router#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
172.16.0.0/22 is subnetted, 1 subnets
S 172.16.0.0 is directly connected, Serial3/0
C 192.168.1.0/24 is directly connected, Serial3/0
C 192.168.2.0/24 is directly connected, FastEthernet0/0
Perintah Show Ip Interface Brief
Router1
Router#Show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 172.16.3.1 YES manual up up
FastEthernet1/0 unassigned YES manual administratively down down
Serial2/0 172.16.2.1 YES manual up up
Serial3/0 unassigned YES manual administratively down down
FastEthernet4/0 unassigned YES manual administratively down down
FastEthernet5/0 unassigned YES manual administratively down down
Router2
Router#Show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 172.16.1.1 YES manual up up
FastEthernet1/0 unassigned YES manual administratively down down
Serial2/0 172.16.2.2 YES manual up up
Serial3/0 192.168.1.1 YES manual up up
FastEthernet4/0 unassigned YES manual administratively down down
FastEthernet5/0 unassigned YES manual administratively down down
Router3
Router#Show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.2.1 YES manual up up
FastEthernet1/0 unassigned YES manual administratively down down
Serial2/0 unassigned YES manual administratively down down
Serial3/0 192.168.1.1 YES manual up up
FastEthernet4/0 unassigned YES manual administratively down down
FastEthernet5/0 unassigned YES manual administratively down down
Perintah Show cdp neighbors detail
Router1
Router#Show cdp neighbors detail
Device ID: Switch
Entry address(es):
Platform: cisco 2950, Capabilities: Switch
Interface: FastEthernet0/0, Port ID (outgoing port): FastEthernet0/1
Holdtime: 154
Version :
Cisco Internetwork Operating System Software
IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE(fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 18-May-05 22:31 by jharirba
advertisement version: 2
Duplex: full
---------------------------
Device ID: Router
Entry address(es):
IP address : 172.16.2.2
Platform: cisco PT1000, Capabilities: Router
Interface: Serial2/0, Port ID (outgoing port): Serial2/0
Holdtime: 157
Version :
Router2
Router#Show cdp neighbors detail
Device ID: Switch
Entry address(es):
Platform: cisco 2950, Capabilities: Switch
Interface: FastEthernet0/0, Port ID (outgoing port): FastEthernet0/1
Holdtime: 134
Version :
Cisco Internetwork Operating System Software
IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE(fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 18-May-05 22:31 by jharirba
advertisement version: 2
Duplex: full
---------------------------
Device ID: Router
Entry address(es):
IP address : 172.16.2.1
Platform: cisco PT1000, Capabilities: Router
Interface: Serial2/0, Port ID (outgoing port): Serial2/0
Holdtime: 134
Version :
Router3
Router#Show cdp neighbors detail
Device ID: Switch
Entry address(es):
Platform: cisco 2950, Capabilities: Switch
Interface: FastEthernet0/0, Port ID (outgoing port): FastEthernet0/1
Holdtime: 120
Version :
Cisco Internetwork Operating System Software
IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE(fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 18-May-05 22:31 by jharirba
advertisement version: 2
Duplex: full
---------------------------
Device ID: Router
Entry address(es):
IP address : 192.168.1.1
Platform: cisco PT1000, Capabilities: Router
Interface: Serial3/0, Port ID (outgoing port): Serial3/0
Holdtime: 122
Version :
Route Summarization
172.16.1.0 10101100.00010000.00000001.00000000
172.16.2.0 10101100.00010000.00000010.00000000
172.16.3.0 10101100.00010000.00000011.00000000
-----------------------------------------------------------------------exOR
172.16.0.0 10101100.00010000.00000000.00000000
255.255.252.0 11111111.11111111.11111100.00000000
192.168.1.0 11000000.10101000.00000001.00000000
192.168.2.0 11000000.10101000.00000010.00000000
192.168.3.0 11000000.10101000.00000011.00000000
-------------------------------------------------------------------------exOR
192.168.0.0 11000000.10101000.00000000.00000000
255.255.252.0 11111111.11111111.11111100.00000000IP ADDRESS PADA PC
PC 1
Ip address : 172.16.3.2
Subnet Mask :255.255.255.0
Default Gateway : 172.16.3.1
PC2
Ip address : 172.16.1.2
Subnet Mask :255.255.255.0
Default Gateway : 172.16.1.1
PC3
Ip address : 192.168.2.2
Subnet Mask :255.255.255.0
Default Gateway : 192.168.2.1
z627e5ohemv646 horse dildo,horse dildos,male masturbator,dildos,realistic sex dolls,vibrators,g-spot dildos,wholesale sex doll,penis rings d422p5sdtut875
BalasHapus